Resolved
Our team has successfully resolved the issue with 7shifts Messaging. In-app messaging is now fully operational. We appreciate your patience!
Identified
We have deployed a fix, but are still testing to confirm the issue is no longer affecting customers