Resolved
It appears the fix that ADP released was successful and latency has been resolved.
Monitoring
ADP has released a fix for the latency situations reported.
They have indicated users should retry the tasks they were performing now.
Monitoring
ADP is experiencing some latency which may be impacting your 7shifts/ ADP Integration.
We are in contact with the ADP team and will continue to update here.
Monitoring
We are continuing to monitor for any further issues.
Monitoring
We are unable submit payroll, or fetch employees from ADP.