Resolved
The 7shifts Payroll page should now be loading correctly. Customers will need to reload the Payroll page if they're currently seeing an error.
Monitoring
We've identified the root cause and have released a fix. We are currently monitoring the fix to ensure access to the page is restored.
Investigating
We're aware of an issue causing the 7shifts Payroll page not to load. Our team is actively investigating and will post more updates soon.