Resolved
Website and app performance is now returning to normal. Please clear your cache and cookies if you experience any slow loading. Thank you for your patience.
Investigating
We're aware of an issue with elevated error rates and users may experience log outs on mobile. Our teams are actively investigating.