Resolved
All functionality is operating as normal.
We're still monitoring for any remaining degradation from the AWS outage
Investigating
7shifts payroll is currently impacted by the ongoing AWS outage. Certain actions like employee bank account creation, payroll creations and other payroll related items are currently impacted.