Resolved
The Clair endpoints are now returning expected status codes after resolving a bug in our cache. All systems should now be operational.
Investigating
The Earn Wage feature is returning errors resulting in the feature disappearing from the mobile apps.