Resolved
This issue is resolved in 7shifts iOS version 2026.27.2 which is available for download in the App Store. Thank you all for your patience.
Monitoring
Content may not load for some users on 7shifts iOS version 2026.27.0. We've identified a potential cause and are monitoring to confirm if the incident is resolved.
Investigating
We're continuing to investigate an issue with app content not loading on 7shifts iOS app version 2026.27.0.
Investigating
We're investigating an issue of content not loading in the iOS app.