Resolved
The login issue affecting some mobile users has been resolved. If you're still experiencing problems, please don't hesitate to reach out.
Monitoring
We've deployed a fix for the login issue affecting some mobile users.
Investigating
We're aware of an issue affecting login on mobile devices. Some users may see a "No Access to Company" error when attempting to log in. Our team is actively investigating and working to resolve this as quickly as possible.