Labor Exceptions on Shifts
Resolved·Degraded performance

The situation triggering Labor Exception warnings on all shifts has now been resolved.

Fri, Sep 22, 2023, 07:08 PM
(1 year ago)
·
Affected components
Web App
Updates

Resolved

The situation triggering Labor Exception warnings on all shifts has now been resolved.

Fri, Sep 22, 2023, 07:08 PM

Monitoring

Our engineering team put out a fix for accounts experiencing Labor Exception warnings triggering on all shifts.

We will continue to monitor to ensure the fix is working as expected.

Fri, Sep 22, 2023, 07:00 PM

Identified

Our engineering team identified why some accounts are experiencing Labor Exception warnings triggering on all shifts.

They are working towards a fix now, and we will update here when the fix is deployed.

Fri, Sep 22, 2023, 05:57 PM(1 hour earlier)

Investigating

Some accounts are experiencing Labor Exception warnings triggering on all shifts.

We are investigating this situation and will continue o post updates here.

Fri, Sep 22, 2023, 05:18 PM(38 minutes earlier)