Resolved
Our engineering team has fixed the situation in which employee users were not appearing on the schedule in their company 7shifts account.
Monitoring
Our engineering has fixed the situation in which employee users were not appearing on the schedule in their company 7shifts account.
We are continuing to monitor the situation to ensure that everything is functioning as expected.
Investigating
We are currently experiencing a situation in which employees users are not appearing on the schedule in their company 7shifts account.
Our team is aware of this, and we are working to identify and correct the cause.
Further updates will be posted here.