Employees Populating in Accounts
Resolved·Partial outage

The situation in which employees users are not appearing in their company 7shifts account has now been resolved.

Mon, Sep 18, 2023, 11:00 PM
(1 year ago)
·
Affected components
Web App
Updates

Resolved

The situation in which employees users are not appearing in their company 7shifts account has now been resolved.

Mon, Sep 18, 2023, 11:00 PM

Monitoring

Our team has identified and deployed a fix for the situation in which employees users are not appearing in their company 7shifts account.

We will continue to monitor this situation to ensure employees continue to appear in accounts.

Mon, Sep 18, 2023, 10:38 PM(22 minutes earlier)

Investigating

We are currently experiencing a situation in which employees users are not appearing in their company 7shifts account.

Our team is aware of this, and we are working to identify and correct the cause.

Further updates will be posted here.

Mon, Sep 18, 2023, 10:21 PM(16 minutes earlier)