Employee Not Appearing in Account
Resolved·Partial outage

Our team has resolved the issue impacting employees users are not appearing in their company 7shifts account.

Mon, Sep 18, 2023, 09:01 PM
(1 year ago)
·
Affected components
Web App
Updates

Resolved

Our team has resolved the issue impacting employees users are not appearing in their company 7shifts account.

Mon, Sep 18, 2023, 09:01 PM

Identified

Our team has identified the source preventing employees from appearing in 7shifts accounts.

We are working towards a solution and will continue to post updates here.

Mon, Sep 18, 2023, 08:29 PM(32 minutes earlier)

Investigating

We are currently experiencing a situation in which employees users are not appearing in their company 7shifts account.

Our team is aware of this, and we are working to identify and correct the cause.

Further updates will be posted here.

Mon, Sep 18, 2023, 08:05 PM(23 minutes earlier)