Unable to reactivate inactive employees
Incident Report for 7shifts
Resolved
The situation impacting the ability to activate inactive users has been resolved.

Our team was able to determine that, when managers reactivated users, they were sent invites while their profile was still being edited. This led to employee users being put in an invalid reactivated state.

Going forward, this should no longer affect managers activating inactive profiles.
Posted Apr 22, 2024 - 14:03 CST
Update
Our team is continuing to investigate the situation impacting the ability to activate inactive users.

We will post updates here as we investigate.
Posted Apr 22, 2024 - 12:13 CST
Investigating
7shifts is currently investigating a situation impacting the ability to activate inactive users.

Currently, when an inactive employee accepts the re-invite email, they are made inactive again and disappear from view in the account.

Our support team is able to correct this by user, so reach out via support chat in your 7shifts account for help.

We will continue to post updates here.
Posted Apr 22, 2024 - 10:08 CST
This incident affected: Web App.